Kawasaki Ninja 300 Forums banner

21 - 28 of 28 Posts

·
Registered
Joined
·
55 Posts
This is how I did mine. Hooked the posi directly to the battery; negative to a nearby bolt. I ride mine everyday so I'm not worried about battery drain now. Will probably switch that soon now that I know everything works perfectly. Had to fabricate the mounting plate out of a generic bracket from Home Depot's lumber dept.
RAM-HOL-PD3U is the cradle I use. I had it on my scooter before this bike and crashed it...a lot and it never let go of my phone.
RAM-B-201U-A is the short arm ball-to-ball
RAM-B-367U is the base. Is the same bolt size as the stock handlebar mounts so it FITS PERFECTLY EVEN WITH STOCK BARS!! or with woodcraft clip-ons.
 

Attachments

·
Registered
Joined
·
15 Posts
Reviving an old thread for cause. Do not buy the Battery Tender USB QDC Charger !!! Its POS. Having the same issue on my Ninja 300. Exchanging for TecMate Optimate 2100mA weatherproof USB charger with SAE connector
 

·
Registered
Joined
·
283 Posts
Any experiences with this USB charger?

https://www.amazon.com/Motopower-Wa...rd_wg=kBCeR&psc=1&refRID=BJG6GYKPJNZ91GXTFK25

Also would it be possible to run multiple of these from the battery? Reason is I have one pigtail ran to the truck space on my bike but if I wanted to run optimate, the wiring is too short to have it ran from where I have my current pigtail. I also have one unused since mine came stock without the wall charger, I had to buy the whole kit lol

https://www.amazon.com/Battery-Tend...rd_wg=kBCeR&psc=1&refRID=BJG6GYKPJNZ91GXTFK25
 

·
Registered
2013 Ninja 300 ABS
Joined
·
7 Posts
I'm having the same charging problem with my phone (Pocophone F1).
It was working fine with the quadlock usb charger until a few months have gone by, it it started to connect and disconnect whenever it was plugged in. Though it was a faulty unit, so quadlock sent me another one. Again worked for a few weeks and same problem. So then I went ahead and bought a optimate 2400mA USB Charger. That also wasn't working correctly. With phone plugged in it was giving me a charging symbol, but the charging rate was so slow that the phone was discharging quicker than it was charging, until I'd turn the bike on then it would no longer charge at all even after turning the bike off and unplugging and plugging it back in.

Tried plugging in the old quadlock charger. It no longer constantly disconnects when charging but again the charging rate was so slow that the phone was discharging quicker than it was charging.

My battery seems fine, but I've ordered a new one in just in case however I doubt it's a battery issue. Could be a regulator issue by the looks of things.
I've also ordered a 2-pin SAE connector with an inline fuse as the one that came with the quadlock charger did not include a fuse.

Will give you guys an update when I sort this out.
 
  • Like
Reactions: Rogue

·
Registered
2013 Ninja 300 ABS
Joined
·
7 Posts
I'm having the same charging problem with my phone (Pocophone F1).
It was working fine with the quadlock usb charger until a few months have gone by, it it started to connect and disconnect whenever it was plugged in. Though it was a faulty unit, so quadlock sent me another one. Again worked for a few weeks and same problem. So then I went ahead and bought a optimate 2400mA USB Charger. That also wasn't working correctly. With phone plugged in it was giving me a charging symbol, but the charging rate was so slow that the phone was discharging quicker than it was charging, until I'd turn the bike on then it would no longer charge at all even after turning the bike off and unplugging and plugging it back in.

Tried plugging in the old quadlock charger. It no longer constantly disconnects when charging but again the charging rate was so slow that the phone was discharging quicker than it was charging.

My battery seems fine, but I've ordered a new one in just in case however I doubt it's a battery issue. Could be a regulator issue by the looks of things.
I've also ordered a 2-pin SAE connector with an inline fuse as the one that came with the quadlock charger did not include a fuse.

Will give you guys an update when I sort this out.
Update: Okay, so the new SSB PowerSport Lithium Ion Polymer Battery seems to have solved the issue. My old battery was 9 years old and even though it's never given me any trouble starting the bike and voltage test was good I guess it just couldn't cut it being able to charge the phone... for whatever reason.

IMG_20210226_174523.jpg IMG_20210226_174515.jpg 4-LFP14H-BS-308.jpg

If anyone is curious how I got my charger setup, I have the optimate 2400mA USB Charger under the pillion passenger seat for easy access as it opens with a key, and a long usb cable (2m) which routes to the front of the bike which I have ziptied. I also purchased a CozyCaps USB Cap to keep dirt and water out of my usb c connector when it's not plugged in.

WhatsApp Image 2021-03-26 at 3.50.42 AM.jpeg WhatsApp Image 2021-03-26 at 3.50.41 AM.jpeg WhatsApp Image 2021-03-26 at 3.50.41 AM2.jpeg WhatsApp Image 2021-03-26 at 4.30.24 AM2.jpeg

And here's some charging rate readings with my phone connected. Note: It wont hit over 2,000mA unless the phone is completely off due to it running background processes. However it's now more than enough for me to run GPS, Bluetooth, maps and etc and still have it charge at the same time.

WhatsApp Image 2021-03-26 at 3.50.43 AM.jpeg
 

·
Registered
2013 Ninja 300 ABS
Joined
·
7 Posts
This is how I did mine. Hooked the posi directly to the battery; negative to a nearby bolt. I ride mine everyday so I'm not worried about battery drain now. Will probably switch that soon now that I know everything works perfectly. Had to fabricate the mounting plate out of a generic bracket from Home Depot's lumber dept.
RAM-HOL-PD3U is the cradle I use. I had it on my scooter before this bike and crashed it...a lot and it never let go of my phone.
RAM-B-201U-A is the short arm ball-to-ball
RAM-B-367U is the base. Is the same bolt size as the stock handlebar mounts so it FITS PERFECTLY EVEN WITH STOCK BARS!! or with woodcraft clip-ons.
Looking at your photo I thought you may like to know that I found that the bottle caps from 2L milk bottles (in Australia anyway) fit perfectly over the fork tops.
 
  • Like
Reactions: Rogue

·
Registered
2013 Ninja 300 ABS
Joined
·
7 Posts
Update: Okay, so the new SSB PowerSport Lithium Ion Polymer Battery seems to have solved the issue. My old battery was 9 years old and even though it's never given me any trouble starting the bike and voltage test was good I guess it just couldn't cut it being able to charge the phone... for whatever reason.

View attachment 115470 View attachment 115471 View attachment 115481

If anyone is curious how I got my charger setup, I have the optimate 2400mA USB Charger under the pillion passenger seat for easy access as it opens with a key, and a long usb cable (2m) which routes to the front of the bike which I have ziptied. I also purchased a CozyCaps USB Cap to keep dirt and water out of my usb c connector when it's not plugged in.

View attachment 115478 View attachment 115473 View attachment 115477 View attachment 115482

And here's some charging rate readings with my phone connected. Note: It wont hit over 2,000mA unless the phone is completely off due to it running background processes. However it's now more than enough for me to run GPS, Bluetooth, maps and etc and still have it charge at the same time.

View attachment 115480

If anyone is interested to know what charging protocols the optimate 2400mA USB Charger supports I took the following photos of it hooked up to a YZXStudio ZY1280 USB Power Monitor:
IMG_20210331_110752.jpg IMG_20210331_110822.jpg
Looks like it doesn't support my phones Qualcomm Quick Charge, and charges my phone at about 5V, 1700mA.

Here's a reading of it hooked up to a Kogan wall charger supporting the QC protocol, hitting over 6V and 2700mA.
dn.png SAVE_20210330_205559.jpg
 
21 - 28 of 28 Posts
Top