Kawasaki Ninja 300 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guys I got a 2013 300ex ninja
So I lost my licence for 3 months lol
And did a few things to her while she was a sleep changed the front sprokect to a 15tooth new chain and rear sprocket and serviced it.
I got my licenses back and was keen to go for a ride to try out the new sprockets Anywho it was stuck in neutral I managed to get it into 1st rode up the street tried to get into 2nd and it was stuck... the bike turned off. Pushed it back into my driveway and was rocking it back and forth end up getting it back into neutral and now I'm cluees on what the issue is... any ideas besides scraping it lol.?
 

·
Registered
Joined
·
383 Posts
Check that the link from the lever to the gear changing shaft is in the correct position. Looking at the link, the bolt should be on the top left and the link should be below the shaft. Also play with the threads to fine tune the position. I mounted it wrongly once and had the same issues as you, I wasn't able to change gears.

115111
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Check that the link from the lever to the gear changing shaft is in the correct position. Looking at the link, the bolt should be on the top left and the link should be below the shaft. Also play with the threads to fine tune the position. I mounted it wrongly once and had the same issues as you, I wasn't able to change gears.

m
Legend mate Yeah I put it on wrong haha rookies aye...
But now it's not going into 2nd.?

Ààà p
 

·
Registered
Joined
·
383 Posts
If that was all the problem, yes. You find the right position and everything goes smooth again.

I think this bike has a mechanism that doesn't allow to engage 2nd gear when the bike is standing still, so when testing the gears changing, make it when the bike running. If you have a rear stand, then put it on the rear stand and try all the gears there (at low rpm's hopefully).
 
1 - 5 of 5 Posts
Top