Kawasaki Ninja 300 Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello, I'm my ninja is stuck in 1st. It feels jammed as it is stuck in the down position.
I have tried rocking back n forth, changing the oil, and reassembling the lever.
I don't know where to go from here.
 

·
Super Moderator
Joined
·
806 Posts
Welcome to the forum Neeenja32. It looks like you already tried the basics. Hopefully someone with more experience may advice you.

When did it get stuck? Did the bike drop or got into any small accident? Was it shifting smoothly before it got stuck? Does the clutch work well? Is it cleanly engaging and disengaging?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
The clutch is working, I can ride it around and start it with the clutch held in and kickstand up. A couple days leading up to it getting totally stuck, i was getting stuck in 2nd sometimes but with some effort I was able to shift out of it and then it would shift normally.
I got a little impatient with it doing this and I kicked it pretty hard from stuck 2nd into 1st while riding and it just jammed down and stayed in that position. I can't even get it into neutral, the shift rod sticking out of the engine is stuck in place and I don't see any obvious reason as to why..
 

·
Registered
Joined
·
654 Posts
First thing that came to mind was that the clutch may have not been adjusted correctly, was not disengaging completely, and causing the difficulty with 2nd gear shifts.

If you really stomped it to get it to 1st from 2nd gear, something may have gotten jammed. I would take off the shift linkage and try to move the lever/shaft while either moving the cycle forward and back or having it up on a rear stand with someone spinning the wheel.

If that doesn't do it, there's really nothing left except complete disassembly.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
It was the shifting mechanism behind the clutch. I had to remove the clutch and I could see it was jammed under neath a bent drum looking thing that locks it in gear.

I bent it back in shape, aligned the fork thing and fixed my return spring , and it worked...

However, now my bike won't start...it just clicks once when I crank it and does nothing.
Its acting like it does when the kickstand is down and you try to start it in gear..but I checked my switch and I'm in neutral.
It did the same thing with jumper cables...so I don't think it's the battery but I could be wrong.
I have the battery on a charger so will wait for it to charge to 100 percent...

I'm afraid I messed up when I took off the crankcase looking to see if I could access the shift mechanism...I reattached when I saw it wasn't possible but perhaps incorrectly...
 
1 - 6 of 6 Posts
Top