Kawasaki Ninja 300 Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I'm not sure what to call this, but i was coming into a turn and as i shifted down the bike seemed t go into neutral (Was shifting down into 3rd) and and rpm's shot up then i heard the gear box crunch a few times and click into different gears. After this happened i pulled over and had a look and the bike was fine and rode fine afterwards, first time this has happened could this just be a weird error ? The bike has 1800km on her.
 

·
Registered
Joined
·
8 Posts
Slight thread dig, but I experienced something just like this today. Went to overtake a caravan doing just under 100kph in sixth gear and decided to drop it down a gear (bike was pulling about 7k rpm so figured max in fifth would be about 9). I stood on the lever and I'm sure it was a firm press, lots of noise but no movement, just like I had the clutch in the whole time. No neutral light, just noise. Changed back up and got around the van just in time (couldn't back out because there was a car behind that decided to go too) before the oncoming car smeared me on the road. Bloody scary stuff, does that sound like the same sort of 'false neutral' thing? Anyone else experienced this?

Cheers,
Mic


Sent from my iPhone using Motorcycle.com Free App
 

·
Registered
Joined
·
397 Posts
Yes I just had something similar happen yesterday.

I am not even sure what gear as I dont keep track & shift by sound/rpm

Was not going too fast thankfully...probably in 3rd & downshift to 2nd for a almost stopped turn

All happened so fast & the turn was right there but it seemed to
make a loud clank then rev so must have been neutral then full lock rear wheel then neutral again.

I have not been able to re-create the problem but it does make me wonder.
I have decades of riding experience. I am not saying it is not possible I pressed too lightly or something but just the way it all happened has really made me wonder.

I would also say the tranny was clunky for a little bit after. I was sure I broke something. Will have to see what happens but it was not fun. The locked rear wheel from the false neutral could have been way worse. I had one foot off the peg & was trying to control it as I headed for the outside apex of the turn where traffic would have plowed me if I was not able to regain.

Will see if it happens again. This all occurred a day or two after 1st service & after a mountain twisties session.
 

·
Registered
Joined
·
127 Posts
Slight thread dig, but I experienced something just like this today. Went to overtake a caravan doing just under 100kph in sixth gear and decided to drop it down a gear (bike was pulling about 7k rpm so figured max in fifth would be about 9). I stood on the lever and I'm sure it was a firm press, lots of noise but no movement, just like I had the clutch in the whole time. No neutral light, just noise. Changed back up and got around the van just in time (couldn't back out because there was a car behind that decided to go too) before the oncoming car smeared me on the road. Bloody scary stuff, does that sound like the same sort of 'false neutral' thing? Anyone else experienced this?

Cheers,
Mic


Sent from my iPhone using Motorcycle.com Free App
The blip? Try reading about rev-matching. We call it heel-toe in cars. Must be the gearbox's slipper clutch doing this.


Sent from my iPhone using Motorcycle.com Free App
 

·
Registered
Joined
·
1,529 Posts

·
Registered
Joined
·
1 Posts
Gearbox problem

Hi guys i dont know if i'm in the right thread but it has happened to me a couple of times now... sometimes when im gunning the bike it seems to downshift by itself... there is really not much to it... it kinda scares me and i doubt im doing any good to it since it usually ends up redlining...
Any ideas why?
Thanks :)
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top