Kawasaki Ninja 300 Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all, new to the forum and hoping to get my 2013 Ninja 300 back up and running. I've had a few bikes before (82 KZ750 and 2000 SV650) that both ended up having more mechanical issues than I was able to fix, but hopefully this Ninja will be the last trouble maker.

As the title notes, I keep my Ninja 300 outdoors, without a cover in the SoCal sunshine. At least until the past few weeks where it rained fairly heavy for weeks on end. Last time I rode it was about 4 weeks ago and I haven't had any issues with the bike, electrical or otherwise, since I bought it in 2015. BUT, I tried starting it up a little over a week ago and it doesn't seem to want to fire up. The closest post I could find on this forum is this one Not starting after heavy rain, and I've since pumped out all the old fuel and put in about 2.5 gallons of fresh fuel.

I hadn't replaced the battery since I originally bought it, so I swapped that out for a new one (Yuasa, charged to what's reading as 13.3V on my multimeter) to at least rule that out. All the fuses look fine and all the electrics seem to work as expected (lights, turn signals, horn, startup sequence on the dash, etc). The fuel pump seems to prime as expected. When I press the ignition button the engine cranks, but doesn't seem to turn over (I believe that's the right terminology, though correct me if I'm wrong!). Tried at least 15 times (recharged the battery at one point to make sure I don't kill the new battery while trying too often), but with pretty much the same results. At one point it seemed to kick over for a few seconds, but then slowly died down and the engine cut out. Unfortunately, that was 2-3 days ago, but now it only cranks in the way you can see in the video where it doesn't even get in one good kick.

Since the bike was working fine before the heavy rain I'm not sure what to think, with electrics still seemingly fine I can't figure out what happened due to sitting outdoors for just a couple weeks. You can check out the video here:


Any help is much appreciated!
 

·
Registered
Joined
·
450 Posts
Is/was the gas tank cap still locked? Do you have an angry "ex" that potentially put sugar in the tank?

Sounds to me like it wants to fire up (and does go through a couple of successful ignitions), but then dies.
You write that you pumped out the fuel and replaced it with fresh fuel. What about what was in the line from the tank-bottom? Maybe it's still sucking in contaminated (sugar, water, dirt etc.) into the engine?
Also, did you check/replace the fuel filter?

Good luck! (Oh, and WELCOME to the forum!)
 

·
Registered
Joined
·
329 Posts
Open the throttle slightly as you are cranking. When it starts you will need to keep the revs up with the throttle for a while. Hold about 2000 RPMs or so. It's close to starting.

It may take time to move any water through the system, so you may need to keep it running with the throttle for a bit until the new fuel makes it into the engine.

Look into the seal on the gas cap. When you drained the fuel you should have been able to see water in the bottom of the container. Gas can also go bad, or be bad when purchased.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Thanks for the info MAL and jkv45!

@MAL, no angry exes, gas cap is locked and doesn't show any signs of tampering. The bike's out in the open so it's always possible, but I'm guessing it's just dumb luck that my bike's having issues at the same time as a recent heavy rain. I didn't actually check what was in the line, so I'll be sure to do that when I get to spark plugs as well. Does a stock ninja 300 have a fuel filter? Is that considered part of the pump? I should add one in line anyways going forward.

@jkv45, I did manage to get the engine going again (had to recharge the battery a few times to make sure I didn't kill it when cranking the engine so much). One thing I think is weird is that when I put too much throttle (even just opening up the throttle a centimeter) the engine dies out faster than if I leave the throttle shut. What I found is that if I keep the ignition held to crank the engine and twist the throttle all the way open, followed by quickly snapping the throttle shut the engine actually gains about 600 rpm for a second or two. I've got the engine at a point where if I open the throttle just a tiny bit (maybe half a centimeter at most) after snapping it shut I can hold the engine at about 1300rpm for an extended period. Otherwise it holds at 1000 for maybe 3 seconds then dies out.

Now that the engine is pumping a little, I'm noticing a lot of vibrations in the bike. There's oil in the engine (low, but above the low line in the sight glass). And releasing the clutch while in neutral causes a fair amount more vibrations. Nothing that would shake a filling out, but noticeable compared to how smooth the engine is usually. Could just be the fact that it's been so cranky to start...

I wasn't sure where to turn, but since you both mentioned potential issues with the fuel it gave me enough info to get this far. I'll do all the usual maintenance (spark plugs, oil, pull off the fuel line to give it a peek). Hopefully it was as simple as spending an inordinate amount of time recharging my battery and cranking the engine after a heavy rain. (I've recharged probably 4 times now to make sure I don't let the new battery get below 12.5V or so). Thanks for the follow up, it was hugely helpful!
 

·
Registered
Joined
·
450 Posts
Does a stock ninja 300 have a fuel filter? Is that considered part of the pump? I should add one in line anyways going forward.
Oh, yeah, good point! I wasn't thinking properly; it's all part of the Fuel Pump Sender Unit, not really easily user replaceable/cleanable.
 

·
Registered
Joined
·
329 Posts
How long has it run so far? It may need more time.

Water will sit in the bottom of the tank, and you may not have gotten it all out.

Have you added Techron Concentrate? Can't hurt. Add 1oz per gal. to the fresh gas.

If you think you can keep it running, I would ride it around the neighborhood for a while and get it fully warm. The amount of fuel it uses at idle is minimal, and riding it will move out the old gas much quicker.

I don't think there are any major problems.
 
1 - 6 of 6 Posts
Top