Kawasaki Ninja 300 Forums banner

Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
345 Posts
Discussion Starter #1
:eek: As the title states, I'm a little embarrassed to even be asking this, but I figured I'd rather be safe than sorry.

When I turned my bike on today after riding it quite harder then I have before, I noticed the red engine oil light came on. It turned off right after I started the engine.

So, 1. key on. 2. Red engine oil light appears and stays on. 3. Start bike, red engine oil light turns off and stays off.

I'm concerned because I have never noticed this before, but for all I know this could be normal and I just wasn't paying attention.. I just don't remember seeing it on; except for when all of the lights turn on and then off for a brief moment on startup.
 

·
Registered
Joined
·
1,231 Posts
Yup normal if its not running, new engine coming soon if it is running. Your cage does the same thing.


Sent from Motorcycle.com Free App
 

·
Premium Member
Joined
·
1,531 Posts
Yeah. All in the manual. Also read the bit about the ABS light, that is if you bought the ABS version.
 

·
Registered
Joined
·
345 Posts
Discussion Starter #8 (Edited)
Haha I figured it was normal..

Just wanted to make sure as I have never noticed it before.

:eek: Now hurry and delete this thread before anyone else can see it and get a laugh, I have a reputation on the line! :D
 

·
Registered
Joined
·
185 Posts
Kind of think of it like this...

in a car...you turn the battery on, but don't start the car, and your check engine light stays on....you start the car, the check engine light goes off. :)
+1

That's to tell you that the light works. The day that doesn't happen is the day you check for codes and replace the bulb. It's why ALL the indicators on ANY dashboard come on when you first turn the key.
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top