Ninja 300 Starting Problem (Need Help) - Kawasaki Ninja 300 Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 10-20-2014, 02:35 PM Thread Starter
Veteran
 
grizlik's Avatar
 
Join Date: Mar 2013
Location: Tempe, AZ
Posts: 180
Thanks: 253
Thanked 35 Times in 26 Posts
Garage
Ninja 300 Starting Problem (Need Help)

I have 2013 Ninja 300, has approximately 13,000 miles on it. Its my daily transportation. Few weeks ago it started having problem with stalling while in motion, going about 5 mph or just standing at the stop light. Well i thought its battery issue, so i trickle charged and it worked fine for another week. Now i am facing a problem with my bike not starting at all. I tested another battery of a different Ninja 300 on my bike and still not starting. (so its not battery issue).
What happens when i am trying to start it is:

1. All the lights come up.
2. Bike cranks up but does not start. (90% of the time)
3. Sometimes all the lights come up but no cranking noise. (10% of the time)

Any ideas what it can be? Should i try replace spark plugs and then go for replacing starter? Or can it be something else?
grizlik is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 10-20-2014, 04:50 PM
Post Whore
 
ducati_dave's Avatar
 
Join Date: Aug 2013
Location: IL and LA
Posts: 1,917
Thanks: 144
Thanked 568 Times in 461 Posts
Bad gas?

Had starting issues with my Ducati for a while. Put some of that fuel injector cleaner and good Shell 93 octane and pretty much went away. This was after I used some no name 91 octane.

Also, was your bike part of the 2013 ECU recall?

Dave


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


2013 Ninja 300 (stock for now)
2012 Audi S4 (grocery getter)
2007 Ducati 1098S (not stock)
ducati_dave is offline  
post #3 of 5 (permalink) Old 10-20-2014, 05:40 PM
Forum Champion
 
Muilisx's Avatar
 
Join Date: Mar 2013
Location: Commack, NY
Posts: 5,398
Thanks: 1,064
Thanked 902 Times in 732 Posts
Send a message via AIM to Muilisx
ECU recall completed?




©•Muilisx•©


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Muilisx is offline  
post #4 of 5 (permalink) Old 10-21-2014, 02:15 AM Thread Starter
Veteran
 
grizlik's Avatar
 
Join Date: Mar 2013
Location: Tempe, AZ
Posts: 180
Thanks: 253
Thanked 35 Times in 26 Posts
Garage
Ya my bike was the part of the ECU recall, which i replaced in like April 2013. So since than, my bike was running perfect. I use only Shell or Chevron 91 Gas. And once a month (for the past 6 month) i ve been adding a little bit of Royal Purple Max-Booster (Octane Booster and Stabilizer) to my tank when i fill up. By little bit i mean, one 16 Fl OZ can lasted me 6 month.
grizlik is offline  
post #5 of 5 (permalink) Old 10-21-2014, 05:37 AM
Junior Member
 
Join Date: Oct 2014
Posts: 13
Thanks: 2
Thanked 0 Times in 0 Posts
Does it make a clicking noise? Have you checked the connections? I know my other bike when it wouldn't start it was the battery at first. Then because of all the usage and being so humid here it caused corrosion on the wires, which I had to have them replaced. So it might be the wire at the battery end or at the starter end. Something you might want to look at before replacing starter.
Rochiebug is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 300 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Dirt/gravel alley to my detached garage. Will this be a problem when I get my Ninja? Yams New Rider Section 16 08-30-2014 05:02 PM
Ninja 300 start problem joshw Ninja 300 General Discussion 7 10-18-2013 05:23 PM
Starting my mod project on ninja 300 special edition andrewse300 New South Wales 91 08-21-2013 01:10 AM
Major issues, first ninja to have this problem ! Chrisseeman Ninja 300 Issues and Troubleshooting 25 06-14-2013 12:07 AM
300 fairing problem inevitable? roro5pm Ninja 300 General Discussion 7 04-11-2013 11:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome