Rear Break feels weak & doesn't work - Kawasaki Ninja 300 Forum
 1Likes
  • 1 Post By IronWarrior
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 07-08-2019, 07:27 AM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Rear Break feels weak & doesn't work

My rear break has no push to it just drops and springs up. It doesn't work & I have no idea what to look at, what to check & how to identify the cause.

Please help.

Kind Regards

Michael
Solar7 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 07-08-2019, 08:45 AM
Veteran
 
Join Date: Sep 2018
Location: At home with my wife and two parrots.
Posts: 456
Thanks: 2
Thanked 18 Times in 18 Posts
Quote:
Originally Posted by Solar7 View Post
My rear break has no push to it just drops and springs up. It doesn't work & I have no idea what to look at, what to check & how to identify the cause.

Please help.

Kind Regards

Michael

It sounds like you may be at a complete loss as to how the rear brake system works. But that is OK, as many other's suffer from such loses, including myself at times.


But the very first thing that I would " Personally " do is refer to the owners manual. Their I would locate the description and location of the rear brake reservoir. CHECK, to make sure that your brake fluid is up to the proper lever. I would say that if you have fluid and its level is OK, then you have other problems. One may be that you have air in the system and it needs bleeding. If that is the case and I was YOU, I would have a motorcycle tech do the work and check out the system.


It is relatively a simple system and your problem should be easily solved. Until it is, only use the front brake.

MAY YOU LIVE AS LONG AS YOU WANT TO
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

AND WANT TO AS LONG AS YOU LIVE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Granpooba is offline  
post #3 of 6 (permalink) Old 07-08-2019, 09:44 AM
Veteran
 
Join Date: Jul 2018
Posts: 263
Thanks: 6
Thanked 11 Times in 11 Posts
Look through this section for info on the brake system, problem diagnosis, and repair - https://faq.ninja250.org/wiki/Brakes

It's not super complicated to work on, but some tools, patience, and mechanical knowledge are required.

Last season I had the rear brake of my SV stop working. After flushing and bleeding the system it has been fine. The rear brake should be used mostly as a supplement to the front brake - but it needs to work properly.
jkv45 is offline  
post #4 of 6 (permalink) Old 07-08-2019, 03:26 PM
Veteran
 
IronWarrior's Avatar
 
Join Date: Mar 2016
Location: Halifax, NS
Posts: 351
Thanks: 5
Thanked 32 Times in 32 Posts
Garage
With no other information (and assuming you have confirmed pushing the pedal does not engage the brakes), my first two guesses would be low fluid level (maybe caused by worn pads or a leak) or air in the lines. I'd first check for leaks, fluid level, and pad thickness, if that's all good my next step would be bleeding the system.
MAL likes this.

2012 Honda NC700SA
2015 Kawasaki Ninja 300
IronWarrior is offline  
post #5 of 6 (permalink) Old 07-13-2019, 04:51 AM
Junior Member
 
Join Date: Jul 2019
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
I typically notice just poor brake performance on unkempt rear brakes, but you could have a leak or a lot of air. Check the bleeder nut on the caliper for good sealing and being tightened all the way (but don't crank it, its a gentle tight).

After that, consider your actual caliper health, it could be improperly seated, allowing a sort of "springing" due to misfitted parts.

So brake calipers by design are a 'floating' system, they can move, they have to move in certain directions during use and wear to stay a good tight fit against the rotors. If you go wiggle your actual caliper, it will move a bit. The caliper itself has 2 smooth metal pins that the caliper slides upon, and me being lazy in the brake job didn't take them out, just threw in new pads. Bad choice. Turns out the sliding motion of the caliper along those pins was not allowed at all, because the pins had dry grime totally seizing them in position. Completely solved this problem by removing the pins (with quite some force) fully cleaning them with rubbing alcohol, and applying fresh brake grease. Made my rear brake go from just about zero effectiveness to 100% instantly.

Id check your fluid levels as mentioned before, and check your lines. then lastly, Id check your actual brake pads, rotors, and the caliper and its pistons. Definitely worth the full tear down when I did my brake job, and I couldn't be happier with my new pads, fresh fluid, and freshly greased parts. If I was you, I would tear the whole system down and clean it up and inspect it if you're up to the task.

Hope that helps a bit.
-Mike
SparkyMJ is offline  
post #6 of 6 (permalink) Old 07-13-2019, 05:58 PM
Veteran
 
Join Date: Jul 2018
Posts: 263
Thanks: 6
Thanked 11 Times in 11 Posts
Quote:
Originally Posted by SparkyMJ View Post
I typically notice just poor brake performance on unkempt rear brakes, but you could have a leak or a lot of air. Check the bleeder nut on the caliper for good sealing and being tightened all the way (but don't crank it, its a gentle tight).

After that, consider your actual caliper health, it could be improperly seated, allowing a sort of "springing" due to misfitted parts.

So brake calipers by design are a 'floating' system, they can move, they have to move in certain directions during use and wear to stay a good tight fit against the rotors. If you go wiggle your actual caliper, it will move a bit. The caliper itself has 2 smooth metal pins that the caliper slides upon, and me being lazy in the brake job didn't take them out, just threw in new pads. Bad choice. Turns out the sliding motion of the caliper along those pins was not allowed at all, because the pins had dry grime totally seizing them in position. Completely solved this problem by removing the pins (with quite some force) fully cleaning them with rubbing alcohol, and applying fresh brake grease. Made my rear brake go from just about zero effectiveness to 100% instantly.

Id check your fluid levels as mentioned before, and check your lines. then lastly, Id check your actual brake pads, rotors, and the caliper and its pistons. Definitely worth the full tear down when I did my brake job, and I couldn't be happier with my new pads, fresh fluid, and freshly greased parts. If I was you, I would tear the whole system down and clean it up and inspect it if you're up to the task.

Hope that helps a bit.
-Mike
Absolutely critical when doing any work on the brakes.

Some more info from Ninja250.org - https://faq.ninja250.org/wiki/How_do..._brake_pads%3F
jkv45 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 300 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Weak start/ Can't Start toastz Ninja 300 Issues and Troubleshooting 6 09-08-2016 08:50 AM
Horn doesn't work chevyguy4321 Ninja 300 Issues and Troubleshooting 5 08-17-2014 02:23 PM
Weak rear brake rockieb Ninja 300 Issues and Troubleshooting 10 03-22-2014 05:14 AM
FS: Some cracked fairings, OEM: front break lever, rear break pedal, handle bar grip quitit Parts and Gear for sale 7 01-11-2014 01:43 AM
weak handlebars Fox Ninja 300 Issues and Troubleshooting 14 04-22-2013 01:09 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome