Replaced the head bearings and fork seals, now no vibration. - Kawasaki Ninja 300 Forum
 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-13-2019, 11:45 PM Thread Starter
Veteran
 
swimmer_spe's Avatar
 
Join Date: May 2015
Location: Sudbury ON
Posts: 199
Thanks: 25
Thanked 0 Times in 0 Posts
Garage
Replaced the head bearings and fork seals, now no vibration.

Today I picked my bike up from the shop. They initially were going to just do my head bearings, but, while there, they found that the fork seals were leaking. All was done. Today's ride home, I noticed no more vibration at the front. Money well spent.


$600, including oil change.


42,000km

2014 Ninja 300
1968 Hodaka Ace 90 - My fathers old bike (currently in pieces.)
swimmer_spe is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-14-2019, 09:58 AM
Veteran
 
Topaz's Avatar
 
Join Date: Feb 2016
Location: South Florida
Posts: 297
Thanks: 12
Thanked 10 Times in 10 Posts
What kind of vibration did it have? Where did you feel it? At what speed?
Topaz is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 300 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
New Fork Seals? gptt916 Ninja 300 Parts & Accessories 4 10-16-2015 12:58 PM
Wobble after bearings replaced xephona Ninja 300 Issues and Troubleshooting 36 10-17-2014 10:41 AM
Stock Tyres - side wall deterioration (and steering head bearings again) gidroe Ninja 300 General Discussion 15 10-17-2014 02:05 AM
Fork seals / Wreck djmixman Ninja 300 Issues and Troubleshooting 13 11-17-2013 02:05 AM
Blew my fork seals... the_intrudor Ninja 300 General Discussion 7 01-15-2013 04:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome