Green liquid please help - Kawasaki Ninja 300 Forum
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 29 (permalink) Old 10-08-2016, 01:16 PM Thread Starter
Veteran
 
Join Date: Jul 2016
Posts: 110
Thanks: 0
Thanked 1 Time in 1 Post
Green liquid please help

Hi fellow ninja community i need your help to identify what this stuff is i keep wiping it clean and it keeps coming back! at first it wasnt much green stuff but everytime it comes back its more and more now. Check out these photos sorry if they arent too good
Attached Images
File Type: jpg IMG_0648.JPG (36.3 KB, 81 views)
File Type: jpg IMG_0588.JPG (30.4 KB, 78 views)
hondagrom+300 is offline  
post #2 of 29 (permalink) Old 10-08-2016, 01:25 PM
Junior Member
 
Join Date: Jun 2016
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
just wanna make a joke and say ninja blood






edit:where is that located at?

Last edited by kb89; 10-08-2016 at 01:48 PM.
kb89 is offline  
post #3 of 29 (permalink) Old 10-08-2016, 01:49 PM Thread Starter
Veteran
 
Join Date: Jul 2016
Posts: 110
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by kb89 View Post
just wanna make a joke and say ninja blood






edit:where is that located at?

lol my bike is green too its on left and right side under and enar the engine casings
hondagrom+300 is offline  
post #4 of 29 (permalink) Old 10-08-2016, 02:07 PM
Junior Member
 
Join Date: Jun 2016
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Quote:
Originally Posted by hondagrom+300 View Post
lol my bike is green too its on left and right side under and enar the engine casings
I'm probably not going to be able to give you an answer, but it looks like it has a bit of stickiness and viscosity to it. I thought maybe it was coolant, but it looks jelly, foamy, or sticky.
kb89 is offline  
post #5 of 29 (permalink) Old 10-08-2016, 02:11 PM
Seasoned Vet
 
dkw12002's Avatar
 
Join Date: Sep 2012
Location: New Braunfels, TX
Posts: 958
Thanks: 16
Thanked 138 Times in 116 Posts
Check your radiator hose. Sometimes the hose is not fully seated and you need to loosen the clamp and push the hose on better, then screw down the clamp. You'll have to take off a fairing or two to get to it, but you can probably see where's it's coming from with a bright flashlight in a dimly lit area.
dkw12002 is offline  
post #6 of 29 (permalink) Old 10-08-2016, 02:51 PM Thread Starter
Veteran
 
Join Date: Jul 2016
Posts: 110
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by kb89 View Post
I'm probably not going to be able to give you an answer, but it looks like it has a bit of stickiness and viscosity to it. I thought maybe it was coolant, but it looks jelly, foamy, or sticky.
hmm maybe its from the heat that caused it like that?
Quote:
Originally Posted by dkw12002 View Post
Check your radiator hose. Sometimes the hose is not fully seated and you need to loosen the clamp and push the hose on better, then screw down the clamp. You'll have to take off a fairing or two to get to it, but you can probably see where's it's coming from with a bright flashlight in a dimly lit area.
aww man the last time i took out the fairings it took so long lol
hondagrom+300 is offline  
post #7 of 29 (permalink) Old 10-08-2016, 03:24 PM
Seasoned Vet
 
dkw12002's Avatar
 
Join Date: Sep 2012
Location: New Braunfels, TX
Posts: 958
Thanks: 16
Thanked 138 Times in 116 Posts
Try to look first with the flashlight from the lower right side front looking up and in. If it is the hose clamp, there were be more green or white (it looks more white when it dries completely) on a hose, then just follow that up to the clamp and it will probably not be in the proper position or loose. Check the radiator coolant level too. You will need to take off at least one fairing to get to the hose clamp though.
dkw12002 is offline  
post #8 of 29 (permalink) Old 10-08-2016, 08:24 PM Thread Starter
Veteran
 
Join Date: Jul 2016
Posts: 110
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by dkw12002 View Post
Try to look first with the flashlight from the lower right side front looking up and in. If it is the hose clamp, there were be more green or white (it looks more white when it dries completely) on a hose, then just follow that up to the clamp and it will probably not be in the proper position or loose. Check the radiator coolant level too. You will need to take off at least one fairing to get to the hose clamp though.
i removed almost all fairings on the bike and i cant find any lose hoses or clamps or anything could this just be that back pressure thing and its coming from that hose thats close to the kickstand?
hondagrom+300 is offline  
post #9 of 29 (permalink) Old 10-09-2016, 01:37 PM
Seasoned Vet
 
dkw12002's Avatar
 
Join Date: Sep 2012
Location: New Braunfels, TX
Posts: 958
Thanks: 16
Thanked 138 Times in 116 Posts
Could be if they overfilled the reservoir. The actual level line with a cold bike is pretty low to allow for a lot of expansion to keep that from happening, but I don't know anything else that's green like that. I guess if the level is OK, I'd just clean it all up and keep an eye on it.
dkw12002 is offline  
post #10 of 29 (permalink) Old 10-09-2016, 02:05 PM Thread Starter
Veteran
 
Join Date: Jul 2016
Posts: 110
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by dkw12002 View Post
Could be if they overfilled the reservoir. The actual level line with a cold bike is pretty low to allow for a lot of expansion to keep that from happening, but I don't know anything else that's green like that. I guess if the level is OK, I'd just clean it all up and keep an eye on it.
Yeah the coolant level is literally right on top of the Letter L on the resovir tank.And in the pictures i posted one of them is right next to the kickstand so idk how all that green liquid would even get there...
hondagrom+300 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 300 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
2015 Liquid Graphite FZ-07 Myers_Balls Ex-300 Riders 6 10-29-2016 12:15 AM
Green is green???? stormsgate Ninja 300 General Discussion 4 04-26-2016 06:29 PM
The green from Indonesia dikun19 New Members Introduction 0 01-23-2015 03:41 AM
Anyone tried putting '13 SE green lower cowls on '14 all green 300? Red Hat Ninja 300 Appearance & Modifications 4 03-13-2014 11:08 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome