Ninja 300 SpEd starting issues - Kawasaki Ninja 300 Forum
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 08-26-2019, 01:36 PM Thread Starter
Junior Member
 
Denz72's Avatar
 
Join Date: Aug 2019
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Ninja 300 SpEd starting issues

Hi All, As mentioned in my newbie post.I have only just started having issues this year. The boxes under my motorbike seat buzz and vibrate.(the main black box with 3 sets of grey cable boxes and the little white plastic one tucked nearly under the tank).. It's now not even trying to fire.

All fuses under there are fine. Fuel Tank air vents unblocked with air pressure. Plenty of fuel. Before the dashboard rev pin was going up and down but not now - this was what happen previously. Taken to the garage before, same problem we believe. Air rents clear we believes so maybe they miss the problem last time. Great bike - very sad

Help needed
Attached Images
File Type: jpg AC554222-593E-40A0-A679-E864E88367BA_1566837139653.jpg (124.2 KB, 3 views)
Denz72 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 300 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help having gas and starting issues NingaKing16 Ninja 300 Issues and Troubleshooting 3 04-25-2019 10:15 PM
starting power issues 907to407 Ninja 300 Issues and Troubleshooting 1 06-24-2017 12:48 AM
Ninja 300 weird starting problem, seem to be related to idle RPM adjuster cli37 Ninja 300 Issues and Troubleshooting 32 09-15-2016 04:59 AM
Ninja 300 Starting Problem (Need Help) grizlik Ninja 300 General Discussion 4 10-21-2014 05:37 AM
Starting my mod project on ninja 300 special edition andrewse300 New South Wales 91 08-21-2013 01:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome