No dash lights or sounds when key is turned - Kawasaki Ninja 300 Forum
 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 06-08-2016, 04:18 PM Thread Starter
Veteran
 
Join Date: Apr 2013
Location: Charleston, SC
Posts: 110
Thanks: 85
Thanked 21 Times in 17 Posts
Garage
No dash lights or sounds when key is turned

Put a new rear fender on yesterday, started up the bike afterwards and all was well. Today, I turn the key and nothing happens. I've pulled the seat, cleaned the terminals, charged the battery fully (it wasn't dead), checked all the fuses. Nothing gives, I did have some contact with the kickstand as I pulled it off the lift table (oops), but that sensor won't kill everything, right?

  • Yoshimura R-77 Full Exhaust
  • Power Commander V
  • Throttlemeister Cruise Control
  • Powerbronze Windscreen
  • Kawi Gel Seat
Marcinko is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 06-08-2016, 07:31 PM
Seasoned Vet
 
Join Date: Apr 2015
Location: NOLA
Posts: 1,063
Thanks: 5
Thanked 119 Times in 118 Posts
you check the main fuse? it's right by the battery in a box. it's a 30 amp fuse. It sends power to everything.
1uglybastard is offline  
post #3 of 6 (permalink) Old 06-08-2016, 08:52 PM
Seasoned Vet
 
xorbe's Avatar
 
Join Date: Jun 2013
Location: Central Valley, CA
Posts: 731
Thanks: 163
Thanked 123 Times in 97 Posts
The kickstand sensor should only block the starter / kill the engine, correct.
xorbe is offline  
post #4 of 6 (permalink) Old 06-08-2016, 10:21 PM Thread Starter
Veteran
 
Join Date: Apr 2013
Location: Charleston, SC
Posts: 110
Thanks: 85
Thanked 21 Times in 17 Posts
Garage
I think that's right on the kickstand, and checked the fuses to the other responder.

  • Yoshimura R-77 Full Exhaust
  • Power Commander V
  • Throttlemeister Cruise Control
  • Powerbronze Windscreen
  • Kawi Gel Seat
Marcinko is offline  
post #5 of 6 (permalink) Old 10-18-2019, 03:59 PM
Veteran
 
diaslemuel's Avatar
 
Join Date: Sep 2016
Location: Mumbai, India
Posts: 124
Thanks: 2
Thanked 9 Times in 9 Posts
Garage
What was the issue??

T&R,
Lemuel Dias
diaslemuel is offline  
post #6 of 6 (permalink) Old 10-18-2019, 07:29 PM
Seasoned Vet
 
Join Date: Sep 2018
Location: At home with my wife and two parrots.
Posts: 519
Thanks: 2
Thanked 20 Times in 20 Posts
Quote:
Originally Posted by Marcinko View Post
Put a new rear fender on yesterday, started up the bike afterwards and all was well. Today, I turn the key and nothing happens. I've pulled the seat, cleaned the terminals, charged the battery fully (it wasn't dead), checked all the fuses. Nothing gives, I did have some contact with the kickstand as I pulled it off the lift table (oops), but that sensor won't kill everything, right?
Not exactly sure of the KICK STAND SENSOR circuitry, but under the certain conditions I believe it will kill everything.

Once some of our forum mechanics sign on and see this posting they will be able to give a good explanation of the circuitry.

Sorry, I could not give you a more definite reply.

MAY YOU LIVE AS LONG AS YOU WANT TO
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

AND WANT TO AS LONG AS YOU LIVE
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Granpooba is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 300 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Bike won't start, no dash lights ccv_300 Ninja 300 Issues and Troubleshooting 25 05-07-2016 11:44 PM
Dash lights land_lubber Ninja 300 General Discussion 4 05-19-2015 08:17 PM
No rear lights at night. Sounds serious. Jacobs2819 Ninja 300 Issues and Troubleshooting 7 08-18-2014 06:17 PM
Samurai Key (hand made key) & Spiegler brake lines reyvax7 Ninja 300 Appearance & Modifications 21 05-03-2014 07:15 AM
Squeeking sounds? Michael 891 Ninja 300 Issues and Troubleshooting 8 09-05-2013 01:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome