Ninja 300 stall - Page 3 - Kawasaki Ninja 300 Forum
Reply
 
LinkBack Thread Tools
post #21 of 866 (permalink) Old 01-04-2013, 07:42 AM
Junior Member
 
Join Date: Jan 2013
Location: Gladstone, Australia
Posts: 27
Thanks: 2
Thanked 0 Times in 0 Posts
I've had it happen twice in 1400 km's,, once with the stock exhaust and once with Two bros slip on. Both times happened within 200 meters of taking off for the first time for the day...
Lofty0037 is offline  
Sponsored Links
Advertisement
 
post #22 of 866 (permalink) Old 01-05-2013, 07:16 AM
Junior Member
 
Join Date: Jan 2013
Location: Gladstone, Australia
Posts: 27
Thanks: 2
Thanked 0 Times in 0 Posts
Add two more times today to that!!! :/
Lofty0037 is offline  
post #23 of 866 (permalink) Old 01-05-2013, 12:41 PM
Veteran
 
Join Date: Oct 2012
Posts: 221
Thanks: 10
Thanked 7 Times in 7 Posts
I had the same experience. This was way after my first service so it was already broken in. I was cursing on the street and all arriving on a stop, but had a good amount of stretch to go so as I was starting to brake and down shift it stalled as well. But while rolling I had the clutch in and started it right back up to reach my stopping point. I thought I had done something wrong, but as I see its something happening to alot of owners. It only has happen once to me.

Oh and I don't think it's a cold start because I was already riding for a few miles when it happens. Hopefully they have a solution at Kawasaki.

2013 Ninja 300 (White) SOLD
2013 Ducati 848 Evo (Red) SOLD
2014 Ducati 796 Monster (black) SOLD
Marioalex24 is offline  
 
post #24 of 866 (permalink) Old 01-06-2013, 04:31 AM
Member
 
Red Comet's Avatar
 
Join Date: Dec 2012
Location: Redwood City, CA
Posts: 46
Thanks: 27
Thanked 14 Times in 10 Posts
I have a date with the Dyno next Saturday, so if we don't hear any 'official' news on the subject I plan to see what my local tuner can find when we give it a run. His Factory Pro dynamometer has a five-gas analyzer which should tell us what the motor's doing in detail.

I'll post the results and any insight we can learn next week.

.
2013 Ninja 300 SE (ABS) - (It's supposed to be for my wife. Shhhhhhh!!!!)
.
.
Also in the garage:
2011 Kawasaki ZX10R
2011 Ducati Diavel Carbon
Red Comet is offline  
post #25 of 866 (permalink) Old 01-16-2013, 08:28 PM
Member
 
Red Comet's Avatar
 
Join Date: Dec 2012
Location: Redwood City, CA
Posts: 46
Thanks: 27
Thanked 14 Times in 10 Posts
Strange...

...I thought I could edit my old posts. It must be a temporary window...

At any rate, my dyno session got postponed a week, so I'll update everyone this coming weekend with any useful information.

.
2013 Ninja 300 SE (ABS) - (It's supposed to be for my wife. Shhhhhhh!!!!)
.
.
Also in the garage:
2011 Kawasaki ZX10R
2011 Ducati Diavel Carbon
Red Comet is offline  
The Following User Says Thank You to Red Comet For This Useful Post:
AMERICOS187 (01-17-2013)
post #26 of 866 (permalink) Old 01-17-2013, 03:20 AM
Junior Member
 
Join Date: Dec 2012
Location: Sydney
Posts: 21
Thanks: 12
Thanked 3 Times in 2 Posts
I hope this does not happen to my bike. Doesn't sound hard to fix and I don't think warranty will cover it because it sounds like a common thing so I'm guessing a recall. I wonder if anyone has had the problem then installed a power commander to fix it?
AMERICOS187 is offline  
post #27 of 866 (permalink) Old 01-18-2013, 01:58 AM
Member
 
Red Comet's Avatar
 
Join Date: Dec 2012
Location: Redwood City, CA
Posts: 46
Thanks: 27
Thanked 14 Times in 10 Posts
Well, since you asked...

Quote:
Originally Posted by AMERICOS187 View Post
I hope this does not happen to my bike. Doesn't sound hard to fix and I don't think warranty will cover it because it sounds like a common thing so I'm guessing a recall. I wonder if anyone has had the problem then installed a power commander to fix it?
I actually just got my PCV a couple days ago, installed it last night and rode it to work and back today.

It's running the map included which is for a stock air filter and exhaust and I definitely notice an improvement in the mid range and I haven't had it stall on me when engine-braking to a stop yet, but I've got to ride it more to see if it is really helping this issue at all.

Unfortunately, I now have an ABS fault that won't clear. So, my next step is to pop the PCV connections and see if that's causing it or if I did something to the ABS, which I doubt, since I've done this type of work many times before, didn't really touch the ABS and I didn't rush the job.

The drama continues...

.
2013 Ninja 300 SE (ABS) - (It's supposed to be for my wife. Shhhhhhh!!!!)
.
.
Also in the garage:
2011 Kawasaki ZX10R
2011 Ducati Diavel Carbon

Last edited by Red Comet; 01-18-2013 at 02:00 AM. Reason: Needed more words...
Red Comet is offline  
post #28 of 866 (permalink) Old 01-18-2013, 02:23 AM
Junior Member
 
Join Date: Dec 2012
Location: Sydney
Posts: 21
Thanks: 12
Thanked 3 Times in 2 Posts
Quote:
Originally Posted by Red Comet View Post
I actually just got my PCV a couple days ago, installed it last night and rode it to work and back today.

It's running the map included which is for a stock air filter and exhaust and I definitely notice an improvement in the mid range and I haven't had it stall on me when engine-braking to a stop yet, but I've got to ride it more to see if it is really helping this issue at all.

Unfortunately, I now have an ABS fault that won't clear. So, my next step is to pop the PCV connections and see if that's causing it or if I did something to the ABS, which I doubt, since I've done this type of work many times before, didn't really touch the ABS and I didn't rush the job.

The drama continues...
I don't know a lot about a PCV unfortionatly. I mean I know how it works but I've never seen one so I wouldn't know how to ajust it or anything. I hope it doesn't effect my ABS. How would I know if it does...?
AMERICOS187 is offline  
post #29 of 866 (permalink) Old 01-18-2013, 02:32 AM
Hero of Time
 
phrenetiK's Avatar
 
Join Date: Nov 2012
Location: Houston, TX
Posts: 1,350
Thanks: 13
Thanked 159 Times in 96 Posts
happened to me twice today. both times the bike was cold, i got to a stop sign and while downshifting and coasting the engine died two seperate times in the day...

:\
phrenetiK is offline  
post #30 of 866 (permalink) Old 01-18-2013, 01:44 PM
Banned
 
Join Date: Nov 2012
Location: NNJ
Posts: 1,717
Thanks: 3
Thanked 414 Times in 290 Posts
Quote:
Originally Posted by phrenetiK View Post
happened to me twice today. both times the bike was cold, i got to a stop sign and while downshifting and coasting the engine died two seperate times in the day...

:\

How cold was the bike?

Stalling has been a real issue for many small bore FI bikes, especially singles. The super lean EPA mandated emission maps don't help. My opinion, the engines don't have the crank/spinning mass of bigger engines which helps keep them running when dropping to idle. Colder air just makes the bike even more lean.

I had mine stall a few times, mostly coming off very high RPMs and dropping gears to a fast stop in hard braking. Since my tune it hasn't happened, but it was so infrequent I'd not call it regular and my tune might not prevent it at some ppoint, but I think this is where the problem and solution lies. This is what happens when politicians dictate performance/emissions parameters.
old3 is offline  
The Following User Says Thank You to old3 For This Useful Post:
Bikerlady (08-15-2013)
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 300 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Very easy to stall from a full stop? jcompguy New Rider Section 31 04-21-2013 06:55 PM
Stall? Battery? Help! The New Guy Ninja 300 Issues and Troubleshooting 1 04-06-2013 07:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome