new owner , loving the bike but a bit confused - Kawasaki Ninja 300 Forum
 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-11-2017, 09:55 PM Thread Starter
Junior Member
 
Join Date: Feb 2017
Location: western australia
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
new owner , loving the bike but a bit confused

hi guys,
I am new to motorycles and riding and have recently purchased my first bike, a nice 2013 ninja 300. all was well and good was loving the bike and test drive and inspection found nothing but now after a week I noticed something odd.
when I start the bike its in neutral and just idling and I wanted to give it a few revs but when I turned the throttle everything seems to stop for a second then it just goes back to idle. the engine doesn't cut out but the whole back seems to freeze for a second then theres no revs and it just sits at idle again.
is this weird?
its possible I'm just making a newbie mistake and its user error but any information given would be greatly appreciated
thanks
newninja261 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-12-2017, 09:31 PM
Junior Member
 
Join Date: Nov 2016
Posts: 18
Thanks: 11
Thanked 0 Times in 0 Posts
Does it happen each and every time ? or just sometime ?
twystron78 is offline  
post #3 of 5 (permalink) Old 02-12-2017, 09:35 PM
Member
 
Join Date: Feb 2016
Location: Fontana
Posts: 84
Thanks: 1
Thanked 6 Times in 6 Posts
Garage
Any chance you can make a video? This sounds very weird O.o
ninjarider189 is offline  
 
post #4 of 5 (permalink) Old 02-13-2017, 08:54 AM
Junior Member
 
sabbath666's Avatar
 
Join Date: Sep 2016
Location: Montreal, Canada
Posts: 10
Thanks: 2
Thanked 1 Time in 1 Post
Is it possible the bike is cold? Let it warm up for a minute or two and try to rev it again. Is it the same after warming up?

Keep the rubber side down
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
sabbath666 is offline  
post #5 of 5 (permalink) Old 02-14-2017, 04:54 PM
Post Whore
 
cadd's Avatar
 
Join Date: Jan 2014
Location: 41°21'13.1"N, 74°41'37.4"W
Posts: 1,737
Thanks: 431
Thanked 342 Times in 256 Posts
In this situation, a video is worth a million words =)

Riding it like I financed it.
cadd is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 300 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Just want to show my bike off a bit! dkoerns Kawasaki Ninja 300 Pictures 20 08-15-2016 12:16 AM
Bike taking a bit longer to start niciuffo Ninja 300 Issues and Troubleshooting 5 07-17-2015 11:00 AM
Still confused about bike gearing... pilot Ninja 300 Parts & Accessories 23 09-26-2014 09:18 PM
First bike & loving it Dinja New Members Introduction 2 06-08-2014 05:25 PM
New girl rider, my first bike and i'm loving it ReneeWittick New Members Introduction 40 10-06-2013 05:46 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome