Was It Just Me... - Page 2 - Kawasaki Ninja 300 Forum
Reply
 
LinkBack Thread Tools
post #11 of 20 (permalink) Old 09-21-2016, 10:54 AM Thread Starter
Member
 
Zoinks007's Avatar
 
Join Date: Aug 2016
Posts: 53
Thanks: 4
Thanked 1 Time in 1 Post
Garage
Quote:
Originally Posted by Beach Ninja View Post
Thanks for bringing this up Zoinks.

Ride on!

-Kenn


2016 Kawi Ninja 300
Zoinks007 is offline  
Sponsored Links
Advertisement
 
post #12 of 20 (permalink) Old 09-21-2016, 03:50 PM Thread Starter
Member
 
Zoinks007's Avatar
 
Join Date: Aug 2016
Posts: 53
Thanks: 4
Thanked 1 Time in 1 Post
Garage
Quote:
Originally Posted by Administrator View Post
As Kyle posted above, have you been able to see or find any of your old posts? Can you link them here so that we can investigate?

Here's one from me:


Kawi Ninja H2...


There are actually two posts there from me. Interestingly it now shows posted as my username but as a guest. So the internal poster (unique) ID used doesn't match (probably a UUID for the original account, which would differ from the new account). So you'd have to look up our old identifiers and modify the new security table rows to use that. Tricky since that ID is usually the primary key. But if you can someday hand out details, I'd love to know. Professional curiosity.

-Kenn


2016 Kawi Ninja 300
Zoinks007 is offline  
post #13 of 20 (permalink) Old 09-21-2016, 04:01 PM Thread Starter
Member
 
Zoinks007's Avatar
 
Join Date: Aug 2016
Posts: 53
Thanks: 4
Thanked 1 Time in 1 Post
Garage
*Thank you*, by the way. I didn't mean to be terse in my posts here. I know you have a lot on your plates... I know I'd love my account restored so I keep my old stats, but that's vanity, not a requirement. For me, I'm one of the lucky ones in that I grabbed my old username. So at least I have that. Others can't do that, which must be really frustrating to them. I'm hopeful you can track down the issue so others won't be impacted going forward.


But even so, my posts sounded terse, which I did not actually intend. Rather, I'd convey my thanks for your time in reviewing the issue.

-Kenn


2016 Kawi Ninja 300
Zoinks007 is offline  
 
post #14 of 20 (permalink) Old 09-21-2016, 10:38 PM
Member
 
Join Date: Aug 2016
Posts: 59
Thanks: 5
Thanked 1 Time in 1 Post
I'm back on,but under a different username,..because the site would not let me use my old username of "KawasakiMan",..said it was 'already in use'. I,too,was abruptly locked out of my account. Site would not recognize email,or password not matter what I tried,...and it worked just fine earlier that day,and the day before. I also got no response from an administrator on the issue,nor did even a moderator respond. It had to have been a hack,..but even I'm not sure!

Last edited by KawasakiMan; 09-21-2016 at 10:40 PM. Reason: Change wording
KawasakiMan is offline  
post #15 of 20 (permalink) Old 09-22-2016, 12:05 PM
Your Kawasaki Ninja 300 Forum Admin
 
Administrator's Avatar
 
Join Date: Feb 2010
Location: Toronto, ON
Posts: 443
Thanks: 13
Thanked 158 Times in 97 Posts
Garage
Hey there

Thanks for linking that up for us. No worries on sounding terse, we get much worse

For other members in the same situation as Zoinks - you created a new account with the same username/information, and have previous posts from before this registration - please link us to a post or two so we can have tech look in to getting your accounts back in line.

For the members like oeno97 - you have a previous account with a different username (and you could NOT register with the same username) - please PM us with your original username, and we will help you back to your original account.

Dayle


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
post #16 of 20 (permalink) Old 09-22-2016, 12:14 PM Thread Starter
Member
 
Zoinks007's Avatar
 
Join Date: Aug 2016
Posts: 53
Thanks: 4
Thanked 1 Time in 1 Post
Garage
Thanks Dayle and Kyle!


This thread was started originally by KawasakiMan (now NorfolkSouthern1124):


ABS or Non-ABS


That should link him. 'Fraid I don't know other's original usernames or I'd help there too.

-Kenn


2016 Kawi Ninja 300
Zoinks007 is offline  
post #17 of 20 (permalink) Old 09-22-2016, 12:17 PM
Your Kawasaki Ninja 300 Forum Admin
 
Administrator's Avatar
 
Join Date: Feb 2010
Location: Toronto, ON
Posts: 443
Thanks: 13
Thanked 158 Times in 97 Posts
Garage
Quote:
Originally Posted by Zoinks007 View Post
Thanks Dayle and Kyle!


This thread was started originally by KawasakiMan (now NorfolkSouthern1124):


ABS or Non-ABS


That should link him. 'Fraid I don't know other's original usernames or I'd help there too.
As it turns out, Beach Ninja is in that thread as well. Good find

Thanks!

Dayle

Ticket # 2223976


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by Administrator; 09-22-2016 at 12:27 PM. Reason: added ticket
Administrator is offline  
post #18 of 20 (permalink) Old 09-23-2016, 03:02 PM
Your Kawasaki Ninja 300 Forum Admin
 
Administrator's Avatar
 
Join Date: Feb 2010
Location: Toronto, ON
Posts: 443
Thanks: 13
Thanked 158 Times in 97 Posts
Garage
Hey all

The tables have been synced again. All of your accounts have been merged and password resets sent to you.

If you were having trouble with your account and created a new account, you likely have a duplicate account now.

If this is the case, you MUST get in touch with us to correct this for you. Leaving it as is can cause account trouble for you down the road (failed logins, mis-reading account info, IP flagged as spam, etc).

Please let us know you have created a new account, and include your original account username if it is different from the new one.

Dayle


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
post #19 of 20 (permalink) Old 09-23-2016, 06:47 PM
Junior Member
 
Join Date: Aug 2016
Location: Central Coast of California
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Thank you all for fixing this. I appreciate the hard work.
oeno is offline  
post #20 of 20 (permalink) Old 09-26-2016, 02:33 PM
Your Kawasaki Ninja 300 Forum Admin
 
Administrator's Avatar
 
Join Date: Feb 2010
Location: Toronto, ON
Posts: 443
Thanks: 13
Thanked 158 Times in 97 Posts
Garage
Quote:
Originally Posted by oeno View Post
Thank you all for fixing this. I appreciate the hard work.
Glad to help! Thanks for your patience in this.

Any other issues, let us know!

- JB


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Administrator is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja 300 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome